Feature #298

Ability to create a time-series line chart when from 3 data table variables (e.g., YEAR, PLACE, RATE)

Added by Mike Smyser about 6 years ago. Updated almost 6 years ago.

Status:ResolvedStart date:08/03/2011
Priority:HighDue date:
Assignee:-% Done:

100%

Category:Internal Code Refactoring
Target version:1.0
Complexity:Medium OIC Priority:
Required by:

Description

Currently, this can only be accomplished by creating separate variables for YEAR (e.g., Y2001, Y2002, Y2003, Y2004, Y2005); but this is a very cumbersome and inefficient due to the need to create many extra variables in the data table.

LineChart_example_data.csv Magnifier - Example data (291 Bytes) Mike Smyser, 08/03/2011 02:41 PM

Time-Series_line_chart_example.png - Time-series line chart from example data (21.7 KB) Mike Smyser, 08/03/2011 02:41 PM


Subtasks


Related issues

Related to Weave - Feature #299: Provide easy way to create Time-Series Line Chart that expands as DimensionSlider progresses Open 08/03/2011
Duplicates Weave - Feature #407: Create an interface for populating the columns in a LineChartTool so we can have year values on the X axis. Resolved 08/19/2011

History

#1 Updated by Andy Dufilie about 6 years ago

  • Complexity set to Medium

#2 Updated by admin account about 6 years ago

  • Complexity changed from Medium to 2-Medium

#3 Updated by admin account about 6 years ago

  • Complexity changed from 2-Medium to ** Medium **

#4 Updated by admin account about 6 years ago

  • Complexity changed from ** Medium ** to Medium

#5 Updated by Andy Dufilie about 6 years ago

Is this the same as #407?

#6 Updated by Andy Dufilie about 6 years ago

  • Status changed from Open to Resolved

duplicate of #407

#7 Updated by Mike Smyser about 6 years ago

Is this in the current nightly build which we installed this morning, or will it go in tonight's build? [This is also an example of why it would be helpful to have tracking items associated build date or version numbers....]. Thanks!

#8 Updated by Andy Dufilie almost 6 years ago

  • Target version set to 1.0

Also available in: Atom PDF